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Preface

This comprehensive manual provides detailed information and procedures for using Cheer 
Generator 4.0. 

Conventions
The following terms are used in this manual.

Document Map

Steps Steps are listed as 1., 2., …etc.

Keys Keys are displayed with brackets (< >).
For example, <Del>, <Back Space>
When two or more keys need to be pressed simultaneously, they are 
displayed in angle brackets with a minus sign. <Ctrl - C>.

Chapter 1  “Installing Cheer Generator 4.0” on page 11 describes information 
about installation and registration of Cheer Generator 4.0. 

Chapter 2  “Understanding Cheer Generator” on page 23 describes concept and 
components of Cheer Generator 4.0 interface.

Chapter 3 “Using Cheer Generator 4.0” on page 31 includes information about 
how to use Cheer Generator 4.0.

Chapter 4 “Limitations” on page 75 discusses the limitations of Cheer 
Generator 4.0.
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Using Cheer Generator 4.0 Online Documentation
Using Cheer Generator 4.0 Online Documentation
Online documentation is included on the Cheer Generator 4.0 installation CD. This is a PDF format 
document. In order to open this document, you need to install Adobe Acrobat™ Reader.

To view an online document:

1. Insert the Cheer Generator 4.0 CD into CD-ROM drive.

2. Documentation files are located in the \Doc directory on the CD.

3. If you do not already have the Adobe Acrobat reader installed on your system, you can 
download the latest version of the program from Adobe’s web site (www.adobe.com).

4. Double-click the manual’s icon to open it. 

Using Cheer Generator 4.0 Online Help
You can display Cheer Generator 4.0 help by clicking Contents from the Help menu.

Every Help window includes a Help Menu Bar and a Help Selection Bar. 

The Help dialog contains the following items:

Option Description

Contents tab Lists information organized by category.

Index tab Lists the Help index. Type a topic you want to find or scroll through 
the list to search for Help topics.

Find tab (Windows) Allows you to search the Help system for specific words and phrases.

Favorite You can save active topic in favorite folder.
8 Cheer Generator 4.0 User’s Guide



Support
Support
For updated information about this product, including system requirements, and a list of current 
service packs available from CheerSpirit.com, visit our web site:

http://www.cheerspirit.com/

You can contact Customer Support by sending an e-mail to support@cheerspirit.com or send a 
letter to the following address.

PO BOX 2744 

Paso Robles, CA 93447
Preface 9
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Before using Cheer Generator
 1

This section provides installation and registration details about Cheer Generator 4.0.

Installation and registration includes the following topics:

Installing Cheer Generator 4.0
This section guides you through the installation of Cheer Generator 4.0.

Note Before installing Cheer Generator 4.0, please visit the CheerSpirit.com web site at 
www.cheerspirit.com for a list of the latest operating system and product updates.

Installing the Cheer Generator 4.0 on Windows 98/ME/2000/XP
Use the following steps to install Cheer Generator 4.0 on Windows systems

To install the Cheer Generator 4.0 components:

5. From the Cheer Generator 4.0 installation CD, double click on setup.exe. 
If your system does not have Windows Installer, Windows Installer is installed first. After the 
installation, it may prompt you restart the system. If your system already has Windows 
Installer installed, this message will not be displayed.

Section Description

“Installing Cheer Generator 
4.0” on page 11

Describes detailed steps on installing Cheer Generator 4.0.

“Uninstalling the Cheer 
Generator 4.0” on page 15

Describes detailed steps on uninstalling Cheer Generator 4.0.

“Registering Cheer 
Generator 4.0” on page 16

Describes how to register Cheer Generator 4.0.
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Installing Cheer Generator 4.0
If the following message appears, please click on the OK button. If not please proceed Step 2.

6. If the following message appears, please Select I agree and click on the Select button to 
continue to install. If the message is not shown, please proceed 3.

Note You need Microsoft .Net Framework 1.0 to run Cheer Generator 4.0.

7. After installing Microsoft .Net Framework 1.1 is complete, if the following message appears, 
you need to install WMI CORE components from Microsoft. This message maybe displayed 
for Windows 98 and NT users.
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Installing Cheer Generator 4.0
Please click on the "OK" button. Please click on the "Finish" button.

Please download the WMI (wmicore.exe) file from Microsoft website. The following is the 
latest download site as of March 2005.
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=AFE41F46-E2
13-4CBF-9C5B-FBF236E0E875
If you have problem finding the site, please contact CheerSpirit.com technical support @ 
support@cheerspirit.com or go to our website’s support page.
After installing WMI, please reboot the system and start Cheer Generator installation.
Chapter 1, Before using Cheer Generator 13



Installing Cheer Generator 4.0
8. The Welcome window appears. Click Next to proceed with the installation. The Software 
License Agreement appears. To accept the terms of this agreement, click Yes. Select 
Installation Folder windows appears. If you would like to change the destination folder, 
specify the path you would like to install to, otherwise, please click Next. We recommend you 
to keep the installation folder unchanged.

9. The Confirm Installation Windows appears. Click Next.

10. After installation has completed, Cheer Generator 4.0 Information is displayed. Please read 
this information and click Next.

11. Installation Complete Windows appears. Please click Close.

12. You may be prompted to reboot/restart your system, if so, please reboot/restart your system.
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Uninstalling the Cheer Generator 4.0
Uninstalling the Cheer Generator 4.0
Uninstalling Cheer Generator 4.0 is easy. You can uninstall this product in the same method as you 
normally uninstall other products.

To uninstall the Cheer Generator 4.0 components:

1. From the Windows Control Panel, select Add/Remove Programs.

2. At Add/Remove Programs Properties dialog, select Cheer Generator 4.0. 

3. Click Add/Remove.

4. At Welcome Windows, Select Remove Cheer Generator 4.0 and click Finish.

5. Cheer Generator is now being uninstalled. Click Close to close uninstall Window.

6. At Add/Remove Programs Properties dialog, click OK to close dialog box.
Chapter 1, Before using Cheer Generator 15



Registering Cheer Generator 4.0
Registering Cheer Generator 4.0

Caution You can only use Cheer Generator 4.0 for 30 days without registering this product. 
Please register the product as soon as possible. Even though you are a valid customer, 
you need to register this product to use more that 30 days.

Caution To register your product, you need to send your serial number e-mail address, and your 
first name and last name to cheergenerator@cheerspirit.com.

Once you start Cheer Generator 4.0, the Cheer Generator Registration Status dialog box is 
displayed. In this dialog box, you can find the status of the Cheer Generator Base product and 
plug-in products that you have installed in your system.

Note If you have already registered all products, this dialog box will not be shown. This dialog 
box can be opened anytime from the Help menu. Please select Plug-In Information from the 
Help menu. This dialog box tells you when each Plug-In was installed, if they have been 
registered, and when they will expire if they have not been registered.
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Registering Cheer Generator 4.0
To get serial number

1. Select Register Product from Help menu or click on the Register button at Cheer 
Generator Registration Status dialog box.
Chapter 1, Before using Cheer Generator 17



Registering Cheer Generator 4.0
2. Cheer Generator Registration dialog box is displayed.

Your serial number is displayed at the Serial Number field. This serial number is unique to 
your computer so your registration key will not work on other computers. 

Note In order to obtain a registration key, first you need to request the registration key from 
CheerSpirit.com. Please send your serial number, E-mail address, and First Name and Last 
Name to cheergenerator@cheerspirit.com.
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Registering Cheer Generator 4.0
3. Please enter your E-mail address, first name and last name and then click on the Send Email 
button. 

Your default E-mail application should launch and all the necessary information should be 
entered in that E-mail. If you do not have E-mail setup in your computer or E-mail is not 
launched automatically, you may click on the "Copy" button. This will copy the information 
onto the clipboard and then you can paste it into your E-mail or text editor and then print it. 
Chapter 1, Before using Cheer Generator 19



Registering Cheer Generator 4.0
Caution Every time you install a new plug-in, you will need to register your plug-in. We would 
recommend that you install all plug-ins first and then request a registration key. By 
doing it in this manner you will receive a registration key that works for all the plug-ins 
you have installed. 
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Registering Cheer Generator 4.0
To register the product

1. Select Register Product from the Help menu or click on the Register button at the Cheer 
Generator Registration Status dialog box.

2. Cheer Generator Registration dialog box is displayed.

3. Please enter the registration key provided in the Registration Key field. Please make sure 
that you enter the same E-mail address, first name and last name that you have submitted to 
CheerSpirit.com

4. Click Register.

Enter Registration Key
Chapter 1, Before using Cheer Generator 21
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Understanding Cheer Generator
 2

This section provides information on using Cheer Generator 4.0.

Using Cheer Generator 4.0 includes the following topics:

Starting Cheer Generator 4.0
Use the following steps to start the Cheer Generator 4.0 on Windows-based or UNIX-based 
platforms.

1. From the Windows Taskbar, click Start. 

2. Point to Programs, CheerSpirit.com and Cheer Generator 4.0, and then click Cheer 
Generator 4.0.

The Cheer Generator 4.0 starts.

Caution If you have not registered your product, Cheer Generator Registration Status 
dialog box will appear. Please see “Registering Cheer Generator 4.0” on page 16 for 
registering your product. If you continue to use this product longer than 30 days without 
registering, you will not be able to start this product. If you would like to continue to use 
Cheer Generator 4.0, please register this product. You may still reactivate Cheer 
Generator even after it expires by registering it.

Section Description

“Starting Cheer Generator 
4.0” on page 23

Describes how to start Cheer Generator 4.0.

“Introducing the Cheer 
Generator 4.0” on page 24

Describes how Cheer Generator 4.0 works and some of its components.
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Introducing the Cheer Generator 4.0
Introducing the Cheer Generator 4.0
The Cheer Generator 4.0 consists of multiple interface components, such as a Cheer Palette, Cheer 
Stage, Cheer Library and Cheer Properties. In addition, Cheer Generator 4.0 also uses a Menu bar 
and a Toolbar, which allow you to make modifications to the way information is presented.

Tool barMenu bar

MotionsCheer Palette Cheer StageCheer Stage
24 Cheer Generator 4.0 User’s Guide



Introducing the Cheer Generator 4.0
Main Components

Cheer Palettes

The Cheer Palette contains the elements you will use to build your cheers. The Cheer Palette 
contains all motions such as Standard, Lunges, Jumps, Tumbling, and Stunts or any other plug-ins 
that you have installed. The Standard palette included with Cheer Generator 4.0 contains more than 
700 cheer motions. The use of this palette is very simple, First, you need to select the desired 
plug-in, such as Standard, Lunges or Kneeling and then select a palette. All motions in the selected 
palette will be displayed. Select desired motion(s), then double click or drag and drop them onto the 
Stage. There is also a text view instead of graphical view. For more details on how to use the Cheer 
Palettes, please see “Working with Cheer Palettes” on page 47. 

Cheer Stage

Everything on this stage can be a part of your cheer document. You can assign a title to this 
document, add, delete, move motions on the stage, edit, motions and change the properties of 
motions. For more detail of how to use the Cheer Stage, please see “Working with Document and 
Stage” on page 32.

Cheer Properties

The Cheer Properties component displays information about motion(s) that you have selected on 
the stage or palette. You can change the motion image, cheer words, cheer notes as well as switch to 
motions using poms. You can also change the document’s text.

Cheer Library

The Cheer Library allows you to create a library for your Cheers and Chants. You can create your 
own cheers and chants and then you can drag them on to existing motions on the stage. It will 
automatically add words to motions on the stage. Cheer generator 4.0 comes with default cheer 
palettes, which contain the words to more than 70 cheers and chants. This tool is very useful when 
you are having trouble thinking up your own cheer words or simply want to create new cheers in as 
little time as possible. You can select from event specific cheers or chants for Football, Basketball, 
All-purpose and more. For more details no how to use the Cheer Library, please see “Working with 
the Cheer Library” on page 56. 

My Motions

My Motions is a special palette that allows you to save your favorite motions or most frequently 
used motions so that you can use them later with the same or another document. For more details 
on how to use the My Motions Palette, please see “Working with My Motions Palettes” on page 51.
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Menu Bar
The Cheer Generator 4.0’s Menu bar offers the following selections: File, Edit, View, Tool and 
Help.

File

The following commands can found under the File menu.

Edit

The following reports can be found in the Edit menu.

 File Menu Commands

New Open a new Cheer document.

Open Open an existing document

Save Save an active document.

Save as Save an active document as different name.

Page Setup Select a Printer and to configure printer’s properties.

Print Print current document.

Print Preview Display print preview of current document.

Exit Close the Cheer Generator 4.0.

 Edit Menu Reports

Undo Undo the last command, including Redo. This 
command becomes unavailable when there is 
nothing to undo

Redo Cancel the last Undo command. This command 
becomes unavailable when there is nothing to redo.

Cut Remove the currently selected motion(s) from the 
document and put them on the clipboard. This 
command becomes unavailable if no motion is 
currently selected.

Copy Copy the currently selected motion(s) to the 
clipboard. This command becomes unavailable 
unavailable if any motion is selected.

Paste Insert the motions(s) in the clipboard at the cursor 
position. This command becomes unavailable if 
there is no motion on the clipboard.
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View

The following commands are found under the View menu.

Delete Remove the currently selected motion(s) from the 
document. This command becomes unavailable if 
no motion is currently selected.

Clear All Clear all the motions on current document. This 
operation cannot be undone.

Select All Select all motions on current document.

Invert Selection Invert all selected motions on current document.

Find / Replace Displays the Find / Replace component. This lets 
you find / replace motion(s) properties.

Properties Displays SlideShow / Properties component. 
This components. lets you change motion(s) 
properties. 

 View Menu Commands

Cheer Stage

Image Displays motions in images view.

Detail Displays motions in detailed descriptive text.

Cheer Palette Displays or hides Cheer Palette. For more 
information on the Cheer Palette, please see 
“Working with Cheer Palettes” on page 47.

Motion Properties / Slide Show Displays SlideShow / Properties palette. This 
components. lets you change motion(s) properties. 

Cheer Library Displays or hides Cheer Library component. For 
more information on Cheer Library, please see 
“Working with the Cheer Library” on page 56.

Find Replace Palette Displays the Find / Replace component. This lets 
you find / replace motion(s) properties.

Save Layout Save current palette layout.

Restore Saved Layout Restore currently saved palette layout.

Restore Default Layout Restore Cheer Generator 4.0 default palette layout.

 Edit Menu Reports
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Tool

The following commands are found under the Tool menu.

Help

The following Help topics can be found under the Help menu.

 Tool Menu Commands

Slide Show Launch Slide Show / Properties dialog box. 
This tool allows you to view motions on the 
document as an animation. For more information, 
please see “Working with the Slide Show” on 
page 67.

Report Launch Report tool. This tool allows you to view 
motions on the document as text report. For more 
information, please see “Working with Reports” on 
page 69.

 Help Menu Topics

Contents Gain help through the Cheer Generator 4.0 Help.

CheerSpirit.com web site Open CheerSpirit.com web site.

Register Product Launch Cheer Generator Registration dialog 
box. For registering this product, please see, 
“Registering Cheer Generator 4.0” on page 16.

Plug-In Information Launch Cheer Generator Registration Status 
dialog box. For registering this product, please see, 
“Registering Cheer Generator 4.0” on page 16.

About Cheer Generator 4.0 Shows version and copyright information about 
Cheer Generator 4.0.
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Cheer Generator 4.0 Toolbar
Cheer Generator 4.0’s Toolbar is located at the top of the main window and offers a variety of 
commands. They are also accessible from the menu bar.

 Tool Bar

New Open a new Cheer document.

Open Open an existing document

Save Save an active document.

Print Print current document.

Cut Remove the currently selected item(s) from the 
document and put it on the clipboard. This 
command becomes unavailable if no item is 
currently selected

Copy Copy the item(s) the cursor to the clipboard. This 
command becomes unavailable if any item is 
selected.

Paste Insert the contents of the clipboard at the cursor 
position, or Replace the current selection. This 
command becomes unavailable if there is no item 
on the clipboard.

Undo Undo the last command, including Redo. This 
command becomes unavailable when there is 
nothing to undo

Redo Cancel the last Undo command. This command 
becomes unavailable when there is nothing to redo.

Find Replace Palette Displays the Find / Replace dialog box. This lets 
you find / replace motion(s) properties. 

Motion Properties / Slide Show Displays SlideShow / Properties palette. This 
component lets you change motion(s) properties. 

Image Displays motions in images view.
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Detail Displays motions in detail view.

Cheer Palette Displays or hides Cheer Palettes. For more 
information on Cheer Palettes, please see “Working 
with Cheer Palettes” on page 47.

Cheer Library Displays or hides Cheer Library. For more 
information on the Cheer Library, please see 
“Working with the Cheer Library” on page 56.

Report Launch Report tool. This tool allows you to view 
motions on the document as a report. For more 
information, please see “Working with Reports” on 
page 69.

 Tool Bar
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Using Cheer Generator 4.0
 3

This section provides information on using Cheer Generator 4.0.

Includes the following topics:

 

Section Description

“Working with Document 
and Stage” on page 32

Describes how to work with components on the Stage.

“Working with Motions” on 
page 35

Describes how to work with motions

“Working with Cheer 
Palettes” on page 47

Describes how to work with Cheer Palettes.

“Working with My Motions 
Palettes” on page 51

Describes how to work with My Motions Palette.

“Working with the Cheer 
Library” on page 56

Describes how to use the Cheer Library.

“Working with the Slide 
Show” on page 67

Describes how to work with the Animation Slide Show.

“Working with Reports” on 
page 69

Describes how to work with Reports.

“Other Tools” on page 72 Describe other tools.
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Working with Document and Stage
Working with Document and Stage

Starting a new document

To start a new document:

1. From the File menu, select New.
or click on the New button from the toolbar.

Opening a document

To start a new document:

1. From the File menu, select Open.
or click on the Open button from the toolbar.

2. Select the drive and folder where file is stored. 

3. In the File Name box, click a filename, then click Open. 

Saving an active document

To save a document:

1. From the File menu, select Save.
or click on the Save button from the toolbar.

2. If your file is not named yet, Save As dialog box is displayed. In the File Name box, type the 
filename. 

3. Select the drive and folder where you want the file to be stored. 

4. In the File Name box, click a filename, then click Save. 
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How to save a document with a different name

1. From the File menu, select Save As.

2. If your file is not named yet, Save As dialog box is displayed. In the File Name box, type the 
filename. 

3. Select the drive and folder where you want the file to be stored. 

4. In the File Name box, click a filename, then click Save. 

Printing an active document

To setup printer

1. From the File menu, select Page Setup.

2. Print Setup dialog is displayed. 

3. Select printer you want to use. 

4. Click OK. 

To view a print preview

1. From the File menu, select Print Preview.

2. Print Preview dialog is displayed. 

3. If you wish to print the active document, click Print. 

To print an active document

1. From the File menu, select Print.
Or click on the Open button from the toolbar.

2. The document will be printed.
Chapter 3, Using Cheer Generator 4.0 33



Working with Document and Stage
Editing a document title
You can enter your original title into the Document Title field in SlideShow / Properties 
palette. You can also cut, copy and paste text into the filed using the Cut, Copy, Paste commands 
accessible from the context sensitive menu by right clicking on the mouse.

To edit a title.

1. If the SlideShow / Properties palette is not 
already open, select Motion Properties / Slide 
Show from the View Menu.

2. Start typing in the Document Title field.

3. Click on the Apply button.

Exiting Cheer Generator 4.0

To Exit Cheer Generator 4.0

1. From the File menu, select Exit.

1

2
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Working with Motions
This section describes how to add, move, delete and edit motions on the stage. You can add a 
motion to a document using the Cheer Palette. For more information of how to use the Cheer 
Palette, please see “Working with Cheer Palettes” on page 47.

Adding motions to the Stage
You can add up to 256 motions per document. Adding motions is an easy task, just double click on 
the motion(s) or drag and drop them onto the Cheer Stage from the Cheer Palette.

Caution When you add motions, it will be added at the end of cheer unless you drop them 
between motions.

To add motion(s) to the Stage.

1. Select the motion(s) you want to add from the Cheer Palette. For more information on how to 
use the Cheer Palette, please see “Working with Cheer Palettes” on page 47.

2. Drag and drop the motion(s) on to the stage.

3. Or double click on a motion if you want to add only one motion.
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Inserting motions to the Cheer Stage
Inserting a motion(s) between existing motions on the cheer stage is similar to adding a motion 
except that you need to specify the destination.

To insert a motion between existing motions on the Stage.

1. Select the motion(s) you want to insert from the 
Cheer Palette. For more information on how to use 
the Cheer Palette, please see “Working with Cheer 
Palettes” on page 47.

2. Drag and drop the motion(s) on to the motion that 
will ultimately follow the motion you are inserting. 
A Spirit Stick will be displayed and help you to 
see where you are attempting to insert motions.

Caution When you drop motions from the Cheer Palette to a destination motion on the Stage, the 
motion will be added before the destination motion. When you drop the motion to the 
last motion on the stage, you are prompted to add in front of destination motion or add it 
at the end of the motion.

Spirit Stick
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Moving a motion
You can change the order of motions on the Stage.

To move a motion to another location on the Stage.

1. On the Stage, select the motion(s) you want to move and start dragging them.

2. Drop the motion(s) on to the motion that will ultimately follow the motion(s) you are dragging.

3. Motion will be moved in front of the destination motion.

Caution When you drop the motion to the last motion on the stage, you are prompted to move it 
in front of destination motion or add it at the end of the motion.

Deleting a motion
When you do not need a specific motion on the stage, you can delete it.

To delete a motion from the Stage.

1. On the Stage, select the motion you want to delete.

2. Enter <Del> key or <Back Space> key or Select Delete from Edit Menu.

Cut, Copy and Paste a motion
You can cut, copy and paste a motion to and from the Stage.

To cut a motion

1. On the Stage, select the motion you want to cut.

2. Enter <Ctrl-X> key or Select Cut from Edit Menu.

To copy a motion

1. On the Stage, select the motion you want to copy.

2. Enter <Ctrl-C> key or Select Copy from Edit Menu.
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To paste a motion

1. On the Stage, select the location you want to paste to.

2. Enter <Ctrl-P> key or Select Paste from the Edit Menu.

Clearing all motions
You can clear all the motions on the Stage. This command is very useful when you want to start 
over again but you want to keep the title intact. Or, if you simply start a new cheer document, Click 
on New button from the toolbar or select New from the File menu.

To clear motion(s)

1. Select Clear from the Edit Menu.

Caution You cannot undo the Clear command.
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Editing a motion
You can change the cheer words, cheer notes, cheer images and poms on each motion using the 
SlideShow / Properties palette. 

To enter Motion Words associated with motions.

1. If the SlideShow / Properties palette is not already open, select Motion Properties / 
Slide Show from the View Menu. Select the motion that you want to enter motion words for. 

2. Start typing in the Motion Words field.

3. Click on the Apply button.

Note You can also change motion words for multiple motions.

1. Select a motion or motions

2. Enter motion words

3. Click on Apply
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1. Select multiple motions

2. Enter motions words for selected
motions

3. Click Apply
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Working with Motions
Entering Cheer Notes for each motion.

You can enter motion specific information to Cheer Notes. 

Caution Cheer Notes are NOT printed with the cheer document. You need to run a cheer report 
in order to print the Cheer Notes. For more information, please see “Working with 
Reports” on page 69.

To enter Motion Notes

1. If the SlideShow / Properties palette is not already open, select Motion Properties / 
Slide Show from the View Menu. Select the motion(s) that you want to enter motion notes 
for. 

2. Start typing in the Motion Notes field.

3. Click on the Apply button.

1. Select a motion or motions

2. Enter motion notes

3. Click on Apply
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Note You can also change motion words for multiple motions.

1. Select multiple motions

2. Enter motions notes for selected
motions

3. Click Apply
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Changing the image for selected motions

With Cheer Generator 4.0, you can change the image of motions already added on the stage. 

To change a Motion Image

1. If the SlideShow / Properties palette is not already open, select Motion Properties / 
Slide Show from the View Menu. Select the motion(s) that you want to enter change image. 

2. Click on the Change Motion button.

1. Select a motion or motions

2. Enter motion notes
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3. Select a Motion dialog is displayed. 

4. Select a motion and click on the Select button.

Note You can also change motion images for multiple motions.

1. Select a motion

2. Click on the Select button
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Changing poms for selected motions

One great new enhancement for Cheer Generator 4.0 is the support for Poms. You can change the 
pom setting per each motion. Supported types are No Poms, Same Poms, and Different Poms. 

To change pom type for motion 

1. If the SlideShow / Properties palette is not already open, select Motion Properties / 
Slide Show from View Menu. Select the motions that you want to enter change the image 
for. 

2. Select desired pom type from the Pom Type box.

1. Select a motion or motions

2. Select desired pom type
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Changing the Cheer Stage views

With Cheer Generator 4.0, you can switch the view on the stage between detailed and image views. 
Image view will give you graphical view of the motions on the stage, while detail view shows the 
whole list of motion properties.

To change Cheer Stage views

1. Select Image or Detail from the View - Stage menu.
Or you can click on the Image or the Detail button.

Image View

Detail View

Image View

Detail View
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Working with Cheer Palettes

Navigating Cheer Palettes
There are five standard Cheer palettes include with Cheer Generator 4.0. Each palette contains 
more than 50 motions. 

Note CheerSprit.com has available a Cheer Generator Plug-In Packs. These include Lunges, 
Jumps Kneeling, Tumbling, Liberties, Squats and Hip Dips and Sign packs. We also plan to 
release more speciality moves and motions. For more information, please visit 
www.cheerspirit.com.

Cheer Palette Components

The Cheer Generator 4.0 Cheer Palette consists of multiple interface components: Tool Bar, 
Plug-In pane and Motion pane.

Plug-In pane

Motion pane

Tool Bar
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Changing a palette
Basic Cheer Generator 4.0 comes with five palettes. Each palettes contains more than 50 motions. 
You can easily navigate each palette by just clicking on the shortcut.

To change a palette

1. If you do not see the Cheer Palette, select the Cheer Palette from the 
View menu or Click the Cheer Palette icon on the toolbar. 

2. There are two panes in the Cheer Palette. The top pane is the Plug-In 
Navigator. You can select a desired Plug-In and its palettes.

3. Click on the + sign next to the Cheer Palette or double click on the Cheer Palette

4. Now you see CheerSpiritcom Motion Packs and My Motions

5. Double click on CheerSpiritcom Motion Packs. You should see all the Plug-Ins that you 
have installed such as Standard Pack, or Plug-In 4 Jumps. 

6. Please double Click on Standard Pack. You will see five palettes under this standard 
Plug-In.

7. At the top pane of the Cheer Palette, click on the palette that you want to display.
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8. Selected palette will be displayed at the bottom side.
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Change Cheer Palette views

With Cheer Generator 4.0, you can switch the Cheer Palette view between detail and image views. 
Image view will give you a graphical view of motions on the stage, while detail view shows the 
whole list of motion properties.

To change Cheer Palette views

1. Click on the Image or the Detail button on Cheer Palette.

Image View

Detail View

Image View Detail View
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Working with My Motions Palettes
You can create your favorite motions into the My Motions Palette and then use them again for the 
same or other documents.

To create a new My Motions palette

1. If you do not see the Cheer Palette, select the Cheer Palette from the 
View menu.At the Cheer Palette, click on the New button.
A New My Motions palette is created under the My Motions tree.

To open a My Motions palette

1. If you do not see the Cheer Palette, select the Cheer Palette from the 
View menu.At the Cheer Palette, click on the Open button.
Open Cheer Generator My Motions file dialog box is displayed.

2. Select the drive and folder where the file is stored. 

3. In the File Name box, click a filename, then click Open. 
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Working with Cheer Palettes
4. File is added under My Motions tree.

Note You cannot open a file with the same names as one that is already open.

To save a My Motions palette

1. If you do not see the Cheer Palette, select the Cheer Palette from the 
View menu.At the Cheer Palette, click on the Save button.
Save Cheer Generator My Motions file dialog box may be displayed.

2. Select the drive and folder where the file is stored. 

3. In the File Name box, click a filename, then click Save. 
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To Close a My Motions palette

1. If you do not see the Cheer Palette, select Cheer Palette from the 
View menu.At the Cheer Palette, click on the Close button.
Selected My Motions is closed.

Adding a motion to a My Motions palette

To add a motion to a My Motions palette

1. Select the motion you want to add to a desired My Motion palette.

2. Drag and drop the motion on to the desired My Motions palette.
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Moving a motion on a My Motions palette

You can change the order of motions on a My Motion Palette.

To move a motion on a My Motions palette

1. On a My Motions palette, select the motion you want to move and start dragging it.

2. Drop the motion on to the motion that will ultimately follow the motion you are dragging.

3. Motion will be moved to in front of the destination motion.

Deleting a motion from a My Motions palette

When you do not need a specific motion on the My Motions palette, you can delete it.

To delete a motion from a My Motions palette.

1. On a My Motions palette, select the motion you want to delete.

2. Enter <Del> key or <Back Space> key or Select Delete from Edit Menu.

Clearing all motions in a My Motions Palette

You can clear all the motions on a My Motions palette. This command is very useful when you 
want to start over again.

To clear a motion

1. Select a desired My Motions palette.

2. Select Clear Motions from Edit Menu.

Caution You cannot undo Clear command.

Editing a motion in a My Motions Palette

You can change My Motions’s motion properties like motions on Cheer Stage using the 
SlideShow / Properties component.
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Working with the Cheer Library
Cheer Library contains more than 70 all the time popular cheers and chants. You can also select a 
cheer or chant and add it to motions on the Stage. With Cheer Generator 4.0, you can create your 
own Cheer Library. You can also drag multiple texts on multiple motions on the Cheer Stage.

Basic Cheer Generator 4.0 contains the following sample cheers and chants.

 Cheer Library

Cheers Contains various cheers.

All Purpose Contains cheers for any occasion.

BasketBall Contains cheers for BasketBall.

FootBall Contains cheers for FootBall.

Crowd 
Participation

Contains cheers for Crowd Participation.

Chants Contains various chants.

All Purpose Contains Chants for any occasion.

BasketBall Contains Chants for BasketBall.

FootBall Contains Chants for FootBall.
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Cheer Library Menu Bar
The Cheer Generator 4.0 Cheer Library’s Menu bar offers the following selections: File, Edit, and 
View.

File

The following commands can found under the File menu.

Edit

The following reports can be found in the Edit menu.

 File Menu Commands

New

Document Crate a new Cheer Library document.

Item Create a new Cheer Library Item.

Open Open an existing Cheer Library document.

Save Save an active Cheer Library document.

Save as Save an active Cheer Library document with a 
different name.

 Edit Menu Reports

Undo Undo the last command, including Redo. This 
command becomes unavailable when there is 
nothing to undo

Redo Cancel the last Undo command. This command 
becomes unavailable when there is nothing to redo.

Cut Remove the currently selected item from the 
document and put them on the clipboard. This 
command becomes unavailable if no item is 
currently selected.

Copy Copy the currently selected item to the clipboard. 
This command becomes unavailable if no item is 
selected.

Paste Insert a item in the clipboard at the cursor position. 
This command becomes unavailable if there is no 
item on the clipboard.
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View

The following commands are found under the View menu.

Starting the Cheer Library

To start the Cheer Library

1. Click on the Cheer Library button at the toolbar
Or Select Cheer Library from the View Menu.

Delete Remove the currently selected item from the 
document. This command becomes unavailable if 
no item is currently selected.

Rename Rename the currently selected item.

Up Move up currently selected item.

Down Move down currently selected item.

Find Displays the Find dialog box. This lets you find a 
item in the current document.

Replace Displays the Replace dialog box. This lets you 
replace a item in the current document.

 View Menu Commands

Collapse All Collapse all items.

Expand All Expand all items.

Load Default Load default Cheer Library.

 Edit Menu Reports
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2. The Cheer Library is displayed.

Navigating the Cheer Library

Navigating the Cheer Library is very simple. 

To navigate the Cheer Library

1. If you do not see the Cheer Library, select Cheer Library from the 
View menu or Click the Cheer Library icon on the toolbar. 

2. Double click “Sample Cheers and Chants” and then double click on 
either “Cheers” or “Chants”.

3. Double click on a category such as “Football” or “Basketball”.

4. Double click on cheer or chant that you want to use, like “TOUCHDOWN”.
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Working with the Cheer Library
You can create your favorite Cheer Library documents and then use them again for the same or 
other documents.

To create a new Cheer Library document

1. If you do not see the Cheer Library, select Cheer Library from the 
View menu or Click the Cheer Library icon on the toolbar. 

2. Select New - Document from the File menu at the Cheer Library
A new Cheer Library document is created at the Cheer Library.

To open a Cheer Library document

1. If you do not see the Cheer Library, select Cheer Library from the 
View menu or Click the Cheer Library icon on the toolbar. 

2. Select Open from the File menu at the Cheer Library.
Open Cheer Generator Library file dialog box is displayed.

3. Select the drive and folder where the file is stored. 

4. In the File Name box, click a filename, then click Open. 
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To save a Cheer Library document

1. If you do not see the Cheer Library, select Cheer Library from the 
View menu or Click the Cheer Library icon on the toolbar. \

2. Select Save or Save As from the File menu. Save Cheer Generator 
Library file dialog box may be displayed.

3. Select the drive and folder where the file is stored. 

4. In the File Name box, click a filename, then click Save. 

To load the default Cheer Library document

1. If you do not see the Cheer Library, select Cheer Library from the 
View menu or Click the Cheer Library icon on the toolbar. 

2. Select Load Default from the View menu.
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Working with Cheer Library Items

To Add a Cheer Library item

1. Select a parent item to which you want to add an item. 

2. Select New - Item from the File menu.

3. A new item is created under selected item.

To Rename a Cheer Library item

1. Select a parent item to which you want to add item. 

2. Select Rename from the Edit menu.

3. Start renaming a selected item.
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To Move a Cheer Library item

1. Select a item that you want to move.

2. Select Up or Down from Edit menu.

3. Or you can drag a item and drop it to a desired location.

Select Up

1. Drag 1-4 and drop on New Custom Cheer Library.

2. 1-4 is moved under New Custom Cheer Library.
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To Cut, Copy, and Delete a Cheer Library item

1. Select a item that you want to cot, copy, or delete.

2. Select Cut Copy, or Delete from Edit menu.

To Paste a Cheer Library item

1. Select a parent item to which you want to paste an item.

2. Select Paste from Edit menu.

To Find a Cheer Library item

1. Select Find from Edit menu.

2. Find dialog box is displayed.

3. Enter necessary information and click Find Next.

To Replace a Cheer Library item

1. Select Replace from Edit menu.

2. Replace dialog box is displayed.

3. Enter necessary information and click Replace.
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Working with the Cheer Library
Applying item(s) to motions on the Cheer stage

To add a words to a motion on the Stage.

1. Select the item you want to add. For information on how to navigate the Cheer Library, 
please see “Working with the Cheer Library” on page 56.

2. Drag the selected item on to a motion on the Cheer Stage.

Note When you drag an item that has sub items, all sub items will be applied to the motions on the 
stage. If the number of sub items is more than number of motions on the stage, you will be 
asked if you would like to add motions. Please click "Yes" to add motions and "No" not to 
add motions. If you drag an item without sub items onto a motion, only the target motion's 
word is changed. Please note that you cannot drag an item that has sub items with sub items.
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Working with the Cheer Library
1. Drag an item onto a motion.

Items are applied to motions.

When the number of motions on stage is less than
number of words in a selected item, new blank
motions are added to the Cheer Stage.
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Working with the Slide Show
Working with the Slide Show
The Cheer Generator Slide Show tool can run a slide show of the currently active document. By 
using this Slide Show tool, you can check on how your cheer will look like in practice.

Slide Show / Properties Dialog box
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Working with the Slide Show
Working with the SlideShow

To start slide show 

1. If you do not see the Slide Show / Properties dialog box, select Slide 
Show from the Tool menu or Click the Properties icon on the toolbar. 

2. Click on the Start button.

To Stop slide show

1. Click on the Stop button.

To Pause slide show

1. Click on the Pause button.

To Resume slide show

1. Click on the Resume button.

To change the speed of Slide Show

1. Choose desired speed from the drop down menu.
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Working with Reports
Working with Reports
Cheer Generator 4.0 generates reports that show detailed information about your cheer document. 
This is particularly useful when to are trying to troubleshoot specific motion problems of your team 
or individual cheerleaders on your team. With cheer reports you can provide printouts with tips and 
reminders and more detailed instructions on various motions. Data appearing in reports is 
dynamically culled from the active document at the time the report is requested, thus presenting 
you with a “snapshot in time” view of your document. Reports contain the following information.

 Default Settings

Motion ID Describes Motion ID of an associated 
motion.

Motion Words Describes Cheer Words of an 
associated motion.

Description Describes Cheer Type of an associated 
motion.

Motion Notes Describes Cheer Notes of an 
associated motion.
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Working with Reports
Viewing a report of motions on the active document

1. Select Report command from Tool menu

2. Cheer Generator 4.0 Report dialog box is displayed.
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Working with Reports
Printing a report

In addition to viewing a report, you can also print and export it.

Caution Printing out your report is the only way to print out Cheer Notes for each motions.

1. Select Report command from Tool menu

2. Report dialog box is displayed.

3. Click the Print button.

Other features of Cheer Generator 4.0 Reports

If you want to print it out, click on the Print button at the top. If you want to export it, click on the 
Export button at the top. You can also zoom in and zoom out of a report. If you want to show the 
next page, click on the arrow at the bottom of report. When done, close the window.
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Other Tools
Other Tools

Search
With Cheer Generator 4.0, you can search a motion with the following Criteria:

u Motion Type

u Motion Words

u Motion Notes

Searching a motion

To search a motion

1. If you do not see the Find / Replace dialog box, select the Find / Replace 
palette from the View menu or Click the Find / Replace icon on the 
toolbar. 

2. Find / Replace dialog box is displayed.

3. Enter necessary information and click Find.

To Replace a motion

1. If you do not see the Find / Replace dialog box, select the Find / Replace 
palette from the View menu or Click the Find / Replace icon on the 
toolbar. 

2. Find / Replace dialog box is displayed.

3. Enter necessary information and click Replace.
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Other Tools
Change Layout
You can change the layout of Cheer Components by dragging the title bar of each component. Grab 
the left of title bar of a component and drag it to a desired location. 

To change the layout of Cheer Components

1. Drag the right portion of a Cheer Component.

2. Drop it to a desired location.

To save the layout of current Cheer Components

1. Select Save Layout from View menu.

To load a saved layout of Cheer Components

1. Select Load Saved Layout from View menu.

To load the default layout of Cheer Components

1. Select Load Default Layout from View menu.

Drag here
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Other Tools
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Limitations
 4

u Without registering this product, you can only use it for 30 days. See “Registering Cheer 

Generator 4.0” on page 16 of User’s Guide.

u Cheer Generator 4.0 requires a screen resolution of 800 X 600 or higher and a recommended 
high resolution. For changing the resolution of your screen, please see your comupter’s 
manual.

u Up to 256 motions are allowed on the stage.

u Up to 256 motions are allowed on a My Motions palette.
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